Posts

Showing posts from October, 2013

4 Wan PCC Load Balance – Mikrotik

4 Wan PCC Load Balance – Mikrotik   /inter ether set 0 name= WAN 1 set 1 name=WAN2 set 2 name=WAN3 set 3 name=WAN4 set 4 name= Local /ip dns set allow-remote-requests=yes cache-size=5000KiB max-udp-packet-size=2048 \ servers=8.8.8.8,8.8.4.4 /ip address add address=192.168.20.1/24 network =192.168.20.0 broadcast=192.168.20.255 interface =Local add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1 add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=WAN2 add address=192.168.3.2/24 network=192.168.3.0 broadcast=192.168.3.255 interface=WAN3 add address=192.168.4.2/24 network=192.168.4.0 broadcast=192.168.4.255 interface=WAN4 /ip firewall mangle add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn add chain=input in-interface=WAN3 action=mark-connection new-connection-mark=WAN3_conn

***Unequal Load Balance With Hotspot***

/ip pool add name=dhcp_pool1 ranges=192.168.21.2-192.168.21 .254 /ip dhcp-server add address-pool=dhcp_pool1 disabled=no interface=Local name=dhcp1 /ip address add address=192.168.1.2/24 interface=WAN1 add address=192.168.2.2/24 interface=WAN2 add address=192.168.21.1/24 interface=Local /ip dhcp-server network add address=192.168.21.0/24 gateway=192.168.21.1 /ip dns set allow-remote-requests=yes cache-size=5000KiB max-udp-packet-size=2048 servers=192.168.1.1,192.168.2. 1 /ip firewall mangle add action=mark-routing chain=output connection-mark=WAN5_conn new-routing-mark=to_WAN1 add action=mark-routing chain=output connection-mark=WAN6_conn new-routing-mark=to_WAN2 add chain=prerouting dst-address=192.168.1.0/24 in-interface=Local add chain=prerouting dst-address=192.168.2.0/24 in-interface=Local add action=mark-connection chain=prerouting dst-address-type=!local in-interface=Local new-connection-mark=WAN1_conn per-connection-classifier=both -addresses-and-port

PTCL Best DNS max 55ms

202.125.132.12 203.99.163.203 116.71.241.198 116.71.241.214 116.71.241.216

2 Wan Load Balance with Hotspot

Image
#Set Ethernet name as WAN1,WAN2,Local and copy below script on terminal window . #After adding this script please goto hotspot and run hotspot setup manually #Reboot my Mikrotik and test your setup. /ip pool add name=dhcp_pool1 ranges=192.168.21.2-192.168.21.254 /ip dhcp-server add address-pool=dhcp_pool1 disabled=no interface =Local name=dhcp1 /ip address add address=192.168.1.2/24 interface=WAN1 add address=192.168.2.2/24 interface=WAN2 add address=192.168.21.1/24 interface=Local /ip dhcp-server network add address=192.168.21.0/24 gateway=192.168.21.1 /ip dns set allow-remote-requests=yes cache-size=5000KiB max-udp-packet-size=2048 servers=192.168.1.1,192.168.2.1 /ip firewall mangle add action=mark-routing chain=output connection-mark=WAN5_conn new-routing-mark=to_WAN1 add action=mark-routing chain=output connection-mark=WAN6_conn new-routing-mark=to_WAN2 add chain=prerouting dst-address=192.168.1.0/24 in-interface=Local add chain=prerouting dst-address=1

How can I run multiple Skype accounts on Windows desktop?

Image
How can I run multiple Skype accounts on Windows desktop? To use more than one Skype account on the same computer at the same time, you need to start a new instance of Skype. From the Windows taskbar, click Start > Run (or press the Windows and R keys on your keyboard at the same time). In the Run window, type the following command (including the quotes) and press OK: For 32-bit operating systems: "C:\Program Files\Skype\Phone\Skype.exe" /secondary For 64-bit operating systems: "C:\Program Files (x86)\Skype\Phone\Skype.exe" /secondary If you get an error message, copy and paste the exact command from this page and try again. Be aware that if you’ve changed the installation path for Skype, then you’ll need to enter the correct path for the Skype.exe file. If the above solution fails, you can try another option: Find the Skype.exe file in C:\Program Files\Skype\Phone\ if you’re running a 32-bit operating system. If you’re running 64-bit o